If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[LAYER] JavaScript ticker doesn't work

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P2
major
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: Roland Mainz, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
Seems that the "current" nightly build has various problems with the layout.
Take a look at http://www.planetquake.com with Mozilla 4.x, then do the same
with the nightly build 16.3.1999:
Example problems (not all...):
- the navigation bar on the left side moved into the middle
- the (javascript ??) headline "ticker" does not work
- background is white instead of black

Updated

19 years ago
Assignee: troy → vidur
Component: Layout → DOM Level 0
Summary: Various layout problems with complex HTML pages → JavaScript ticker doesn't work

Comment 1

19 years ago
The page is displaying fine with the latest build, and the background color is
black.

There is a problem with the JavaScript ticker doesn't work, so I'm assigning
this to Vidur

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 2

19 years ago
A couple of backward compatibility issues:
1) document.layers
2) Image positions (the x and y properties)

Eric, we need to make a final call on compatibility with layers.

Updated

19 years ago
Summary: JavaScript ticker doesn't work → [LAYER] JavaScript ticker doesn't work
Target Milestone: M6

Updated

19 years ago
Target Milestone: M6 → M9

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 2438 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
VERIFIED dupe. same exact problem at same exact site.
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: vidur → nobody
Status: VERIFIED → NEW
Component: DOM Level 0 → Evangelism
Keywords: evangwanted
QA Contact: petersen → nobody
Target Milestone: M9 → ---
Reclosing as DUP of other report.
Status: NEW → RESOLVED
Last Resolved: 19 years ago17 years ago

Comment 7

17 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach
(Assignee)

Comment 8

17 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234
Status: RESOLVED → NEW
(Assignee)

Comment 9

17 years ago
workaround bugzilla problem that caused a bunch of evangelism bugs to be 
NEW/INVALID, NEW/FIXED, NEW/WORKSFORME or NEW/DUPLICATE
Resolution: DUPLICATE → ---
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: --- → mozilla0.6
(Assignee)

Comment 10

17 years ago
Site has been evangelized.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Keywords: evangwanted
Resolution: --- → FIXED
Verifying bug, as the site now has a new design.
Opening bug 87186 because of problems with new design.
Status: RESOLVED → VERIFIED

Comment 12

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Target Milestone: mozilla0.6 → ---
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.