Breakpad is built but not enabled in SeaMonkey

RESOLVED FIXED in seamonkey2.0a1

Status

RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: kairo, Assigned: kairo)

Tracking

Trunk
seamonkey2.0a1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
By looking at the complete absence of crash reports for SeaMonkey, I suspect we run into the same problem as Thunderbird in bug 388878 - MOZILLA_OFFICIAL is probably never defined when we preprocess application.ini

I'll attach a patch in a minute that does the same as for Thunderbird.
(Assignee)

Comment 1

12 years ago
Created attachment 273565 [details] [diff] [review]
define MOZILLA_OFFICIAL in suite/app

This patch should hopefully do it, doing the same as the Thunderbird variant :)
Attachment #273565 - Flags: review?(ted.mielczarek)
Comment on attachment 273565 [details] [diff] [review]
define MOZILLA_OFFICIAL in suite/app

I can't believe we missed this in TB and SM!
Attachment #273565 - Flags: review?(ted.mielczarek) → review+
(Assignee)

Comment 3

12 years ago
Checked in, I hope we'll now really get reports sent in ;-)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You got one from me, only a few minutes after your check-in. But where is the location can I find the report? 
(Assignee)

Comment 5

12 years ago
This doesn't belong in a bug report, please direct such questions to newsgroups or IRC or similar communication paths.
Anyways, as pointed out in http://home.kairo.at/blog/2007-07/break_seamonkey_at_a_pad_near_you and other sources, you can find all breakpad crash reports at http://crash-stats.mozilla.com/

Updated

11 years ago
Duplicate of this bug: 354103
You need to log in before you can comment on or make changes to this bug.