Closed Bug 389539 Opened 14 years ago Closed 14 years ago

thunderbird.exe is missing build id in windows properties

Categories

(Thunderbird :: Build Config, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 386740

People

(Reporter: bugzilla, Unassigned)

Details

using latest nightly build: version 3.0a1pre (2007072405)

if you right click on the thunderbird.exe file you see that the comments field is missing the buildid compared to firefox.

Firefox:                                     Thunderbird:
========                                     ============
File version: 1.9.20070.4568                 File version: 0.0.0.0
File Version: 1.9a6pre: 2007070104           File Version: 1.9a7pre
Comment:                                     Comment: Mozilla Thunderbird Mail and News Client

Errors:
1) File version is missing
3) File Version is missing build id

I'm using script to update thunderbird and it's failed due to this missing build id
If I had to guess, I would say it's fallout from bug 383167.  bsmedberg did make changes to Thunderbird, but it's possible something got missed.
This is kinda-sorta intentional... see bug 302046 and 389539 for details.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386740
You need to log in before you can comment on or make changes to this bug.