News displays unread count, but there is nothing new

RESOLVED DUPLICATE of bug 79130

Status

--
minor
RESOLVED DUPLICATE of bug 79130
11 years ago
11 years ago

People

(Reporter: hello, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I often have this:

Mozilla News
* m.d.a.firefox(5)
* m.d.a.platform(202)

But when I click on them, the unread count clears out immediately and I can see that there are in fact no new articles to read.

If I then "get new mail" on all accounts, the unread counts will stay at 0.  But after a while, they will go back to showing 5 and 202, respectively.

If there *are* new articles, they will be added to those counts.  e.g., if I have 1 new article to read on m.d.a.firefox, its unread count will say (6) before I click on it, and (1) as soon as I click on the folder.

Only those two newsgroups seem to have this problem for me.  I've gotten used to doing a little math to know if I have new news in them ;-)

On Scott's suggestion, I tried going to the properties and rebuilding the index for one of them.  No change.

I see this bug using Thunderbird 2.0.0.6 as well as on the trunk (using the same profile).  I haven't tried to reproduce it on a new profile, but I can reproduce on mine without a problem (modulo the wait time for it to happen on its own).
See dependency tree for meta bug 71728. You can find already reported bugs which are candidates of DUPing.
So-called "phantom message problem." Therefore, dupe of 79130, to be exact.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 79130
You need to log in before you can comment on or make changes to this bug.