Request to create mozilla.dev.l10n.in newsgroup

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
--
major
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Seth Bindernagel, Assigned: justdave)

Tracking

Details

(Reporter)

Description

10 years ago
There are many new contributors in India who will be helping with localization and other stuff.  We'd like to set up a mailing list for those who are going to take a more active and leading role in community efforts in India.  

Can we do this as a mailing list / news group pair?

Comment 1

10 years ago
More info:  this should be a mailman list under mozilla.org as they want archives/subscriptions/etc
Setting up the news gateway will take a while since it involves google.  Do you really need the mail<->news gateway or will a mailing list work?
Assignee: server-ops → aravind
(Reporter)

Comment 3

10 years ago
(In reply to comment #2)
> Setting up the news gateway will take a while since it involves google.  Do you
> really need the mail<->news gateway or will a mailing list work?
> 

Copying Chofmann and Axel on the bug to help answer.  Mailing list will work initially, but we definitely want the mail <-> news gateway because it will help archive everything.
Yes, we'd like to have the full monty. mozilla.dev.l10n.in is the newsgroup name that we agreed on in the meeting with our Indian volunteers.

Ankit, would you volunteer to be the owner of that list?

Comment 5

10 years ago
(In reply to comment #4)
> Yes, we'd like to have the full monty. mozilla.dev.l10n.in is the newsgroup
> name that we agreed on in the meeting with our Indian volunteers.
> 
> Ankit, would you volunteer to be the owner of that list?
> 

Sure...
dev-l10n-in list created with Ankit as the owner.  He should have a mail from mailman with login instructions.

We batch newsgroup requests to google, so they don't get overloaded.  Will comment in the bug once that part is done.

Comment 7

10 years ago
Thanks,

It's working now...
Aravind, do we have a timeframe for that? There's bug 391048 in the queue, too, for the German equivalent, assigned to justdave.

I didn't see dev-l10n-in on https://lists.mozilla.org/listinfo, is that intentional?
So I just created the list.  The privacy settings, whether it shows up on the public list info etc will need to be set by the admin.  

I can change those if you want me to.  Either way, let me know.

Comment 10

10 years ago
Updated...

https://lists.mozilla.org/listinfo
https://lists.mozilla.org/listinfo/dev-l10n-in
Over to justdave to create the news groups.
Assignee: aravind → justdave
This should never have been in the Server Ops component...  This went way out-of-process.
Assignee: justdave → gerv
Component: Server Operations → Newsgroups
QA Contact: justin → justdave
Group: infra
Summary: Set up a Mozilla.org Mailing list for Indian Contributor → Request to create mozilla.dev.l10n.in newsgroup
I know from previous bugs that Gerv has delegated group naming authority in the dev.l10n hierarchy to Axel, and Axel seems to have already signed off on this, so taking it back to do the remaining grunt work.
Assignee: gerv → justdave
To be precise: as long as the group is called mozilla.dev.l10n.<language code>, I have no problem with anything l10n drivers has no problem with. If they want to call something mozilla.dev.l10n.bork.bork.bork, I want to know about it first ;-)

Gerv
The mailing list has been reset to new newsgroup mode (which basically means it's actually gatewayed to the newsgroup that doesn't exist yet, and the list is now hidden until the newsgroup actually shows up on news.mozilla.org).

Tickets have been opened with Giganews and Google for creation of this newsgroup.  The list will become public again as soon as the group is live on news.mozilla.org.
Status: NEW → ASSIGNED
Whiteboard: waiting on Giganews/Google
This newgroup is now live on news.mozilla.org.  The Mailman list has been made public.

Still waiting on Google Groups.
Whiteboard: waiting on Giganews/Google → waiting on Google
No response from Google on the ticket yet, but this group is showing up on Google Groups now, which is all we were waiting on.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: waiting on Google

Comment 18

10 years ago
(In reply to comment #17)
> No response from Google on the ticket yet, but this group is showing up on
> Google Groups now, which is all we were waiting on.
> 

Does, this mean that we can go ahead with the public interaction on this list?
(In reply to comment #18)
> Does, this mean that we can go ahead with the public interaction on this list?

Yes.

And just for the record, said response from Google did come, we just discovered they had done it before they had a chance to tell us about it.

Comment 20

10 years ago
(In reply to comment #19)
> (In reply to comment #18)
> > Does, this mean that we can go ahead with the public interaction on this list?
> 
> Yes.
> 
> And just for the record, said response from Google did come, we just discovered
> they had done it before they had a chance to tell us about it.
> 

Dave,

Thanks for the confirmation & all help you provided!

Comment 21

10 years ago
I am sorry, i have to reopen this bug, since it's not posting the topics which i send on the mailing list. I just sent two test mails on dev-l10n-in@lists.mozilla.org ,but they didn't appear on http://groups.google.com/group/mozilla.dev.l10n.in/topics.

Please correct me, if i made some mistake...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I reopened the .l10n.de bug 391048, too.

Henrik made a post on news://news.mozilla.org:119/mozilla.dev.l10n.de, which I can see. I think he reported problems last night. That post doesn't show up on google groups, just as my attempts to post directly to google groups on http://groups.google.com/group/mozilla.dev.l10n.de/topics fail.

Details of Henrik's post would be

Path: border1.nntp.dca.giganews.com!nntp.giganews.com!local01.nntp.dca.giganews.com!nntp.mozilla.org!news.mozilla.org.POSTED!not-for-mail
NNTP-Posting-Date: Mon, 10 Sep 2007 16:02:28 -0500
Message-ID: <46E5B0EA.3060703@hskupin.info>
Date: Mon, 10 Sep 2007 23:02:34 +0200
Xref: number1.nntp.dca.giganews.com mozilla.dev.l10n.de:2

Left the other headers out, I doubt they matter too much.

It might just be google groups listing the group, but not taking posts.
So it seems that .de started working sometime yesterday, but .in is still not showing posts on google groups.

Comment 24

10 years ago
Sorry to say, but it seems no one bothers to solve this issue...
I got confirmation from Giganews over the weekend that these messages are being included in the feed they're sending to Google.  I just looked at the newsgroup and saw that no one has even attempted to post anything since it was originally pointed out that it wasn't working.  I just posted to it just now, and it showed up on Google before it even showed up on news.mozilla.org. So it's obviously been fixed since then  :)  Probably at the same time .de was fixed.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED

Comment 26

10 years ago
It's working now!

Thanks Dave.

Earlier we sent two test messages by the way... :)

Comment 27

10 years ago
Please add me!

Comment 28

10 years ago
i think i'm on the list but in case i'm not please add me
thanks
mic
Anyone who wants to subscribe to the mailing list can do so at <https://lists.mozilla.org/listinfo/dev-l10n-in>.
You need to log in before you can comment on or make changes to this bug.