The default bug view has changed. See this FAQ.

l10n CVS account request for Calendar. Portuguese (pt-PT) - Carlos Simão <lloco73@gmail.com>

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Carlos Simao, Assigned: justdave)

Tracking

Details

(Whiteboard: ssh-key, form, voucher)

Attachments

(1 attachment, 3 obsolete attachments)

226 bytes, text/plain
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

i'm making calendar localization to pt-PT

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 279732 [details]
my ssh key
(Reporter)

Comment 2

10 years ago
Created attachment 279733 [details]
carlos simão ssh key
CVS Form received via email. I need someone to vouch.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

10 years ago
Depends on: 341670

Updated

10 years ago
Attachment #279733 - Attachment mime type: application/octet-stream → text/plain

Updated

10 years ago
Attachment #279733 - Attachment mime type: text/plain → application/octet-stream

Comment 4

10 years ago
Vouching. I don't think that the ssh keys are the way that we usually have them, but I guess that IT knows better.
Summary: CVS Account Request for Carlos Simão → l10n CVS Account Request for Carlos Simão
Whiteboard: voucher,form

Updated

10 years ago
OS: Windows XP → All
Hardware: PC → All
Attachment #279732 - Attachment mime type: application/octet-stream → text/plain
Attachment #279733 - Attachment mime type: application/octet-stream → text/plain
Comment on attachment 279733 [details]
carlos simão ssh key

This is a private key. You need to regenerate a completely new SSH private/public key pair, as this key is now compromised.
Attachment #279733 - Attachment is obsolete: true
Attachment #279732 - Attachment is obsolete: true
Summary: l10n CVS Account Request for Carlos Simão → l10n CVS account request for Calendar. Portu (ru-RU) - Alexey Gubanov <ragnaar@mozilla-russia.org>
Summary: l10n CVS account request for Calendar. Portu (ru-RU) - Alexey Gubanov <ragnaar@mozilla-russia.org> → l10n CVS account request for Calendar. Portuguese (pt-PT) - Carlos Simão <lloco73@gmail.com>
Whiteboard: voucher,form → form, voucher
(Reporter)

Comment 6

10 years ago
Created attachment 279765 [details]
ssh key
(Reporter)

Comment 7

10 years ago
see the new attached key if it is ok
Yes, this key will work fine.
Whiteboard: form, voucher → ssh-key, form, voucher
(Reporter)

Comment 9

10 years ago
Created attachment 280191 [details]
my public key

due to a problem in my pc please update my Key
(Reporter)

Updated

10 years ago
Attachment #279765 - Attachment is obsolete: true
(Reporter)

Comment 10

10 years ago
hi there what is the status of my access?
Attachment #280191 - Attachment mime type: application/octet-stream → text/plain
Axel, is this ready to go?
(Reporter)

Comment 12

9 years ago
what is the status?
is it ready or not?

Comment 13

9 years ago
Marcia, I think this can be moved over to IT.
Moving over to server-ops per Comment 13.
Assignee: marcia → server-ops
Status: ASSIGNED → NEW
Assignee: server-ops → justdave
Your CVS account has been created.  Your CVSROOT should be:

   lloco73%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.