Talos dates are confusing

RESOLVED DUPLICATE of bug 393338

Status

Release Engineering
General
--
critical
RESOLVED DUPLICATE of bug 393338
11 years ago
5 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
It looks to me like Talos is reporting a different date than its build ID. This is bad. We want the pull date to be date of record, because we use dates to look for regression ranges in bonsai.

For example the qm-pxp01 machine is show a build at 21:52, but it's 8:24 PST right now, and the build ID is 200709131750.
I filed bug 397683 which is a related bug in the graph server.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393338
Mass move of Core:Testing bugs to mozilla.org:Release Engineering:Talos. Filter on RelEngTalosMassMove to ignore.
Component: Testing → Release Engineering: Talos
Product: Core → mozilla.org
QA Contact: testing → release
Version: unspecified → other

Updated

9 years ago
Component: Release Engineering: Talos → Release Engineering
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.