Acid2 test breaks when resizing browser window, because we don't maintain named anchor position at top of page

NEW
Unassigned

Status

()

Core
Layout
P4
normal
10 years ago
2 years ago

People

(Reporter: Rimas Kudelis, Unassigned)

Tracking

(Depends on: 1 bug, Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
When resizing the Firefox window with Acid2 test open, the elements of the face move up and down.

Build ID:
Mozilla/5.0 (Windows; U; Windows NT 5.1; lt; rv:1.9a9pre) Gecko/2007100505 Minefield/3.0a9pre
(Reporter)

Updated

10 years ago
OS: Linux → Windows XP

Comment 1

10 years ago
This behavior is expected.  See bug 289480 comment 128.
Blocks: 289480
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
I'm going to reopen this; though one could argue whether it's a "bug", I think it ought to be fixed, and I've proposed a plan for doing that in bug 43114 (see also bug 19261); see those bugs for a description of the underlying problem that I think ought to be fixed.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Summary: Acid2 test breaks when resizing browser window → Acid2 test breaks when resizing browser window, because we don't maintain named anchor position at top of page
Duplicate of this bug: 687424
Depends on: 19261
Duplicate of this bug: 415446
Status: REOPENED → NEW
OS: Windows XP → All
Priority: -- → P4
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.