Closed Bug 400062 Opened 12 years ago Closed 12 years ago

Inspect enclosures in RSS feeds to detect Podcasts and Video Podcasts

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 303645

People

(Reporter: faaborg, Unassigned)

References

Details

Determine if an RSS Feed is a Podcast (containing predominately audio files), or a Video Podcast (containing predominatly video files) so we can use the correct content handler set by the user in the applications prefpane (bug #400061)
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 303645
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.