it will be very nice if downloading messages have their own dialog

RESOLVED DUPLICATE of bug 238972

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 238972
10 years ago
10 years ago

People

(Reporter: Bozhan Boiadzhiev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: version 2.0.0.6 (20070728)

when you start to download new messages there isn't download dialog, informaiton goes only in status bar.
it will be nice if this action have download dialog with stop button and so on.

Reproducible: Always

Steps to Reproduce:
1.run thinderbird
2.press get mail
3.

Actual Results:  
no dialog about downloading messages

Expected Results:  
nice big dialog of retrieving messages, stop button and so on

Comment 1

10 years ago
In addition if TB gets stuck while downloading from an un-cooperating host (like gmail), there is no way to break the cycle so TB continues & continues & continues to download. 

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 238972
You need to log in before you can comment on or make changes to this bug.