after X number of page views (especially on myspace) all images stop loading.

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: patrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-10)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

This has been going on for a long time, and I've seen it happen on 3 other people's machines.

Myspace is a great example of where this happens, it seems that if you are browsing people's profiles-- after a good 10-15 profiles and image views, FF will suddenly stop displaying images and they will all be broken.  At that point, if you hit command-q to quit, nothing happens-- FireFox must be forced quit in order to end the process, even though the APP doesn't act like it has crashed.

-patrick

Reproducible: Always

Steps to Reproduce:
1. Go to myspace
2. Browse lots of profiles and view people's photos-- 
3. After so many profile views or photo "next" clicks, this will happen.

Comment 1

11 years ago
This is happening to me, as well, though I never use Myspace so it is not a Myspace specific issue. It has only been happening for around the last month in my case, which leads me to think that it is either a memory or cache issue, but I don't have the expertise to be able to make that judgement with any real accuracy.

On a typical night of use (gmail, google reader, livejournal), the browser will eventually only intermittently load links on clicks. When it does load a link, it will load only text, with no stylesheets or images. When it does not load a link it will either display a blank page or nothing at all will happen on click. After that, FF will not shut down properly unless you use a Force Quit. This is now happening almost once a day and is quickly becoming a browser-breaking issue.

This happens particularly quickly on Youtube and after several (hundred) refreshes of woot.com.

Comment 2

10 years ago
I have been able to reproduce this problem reliably with Firefox 3.03 on Mac OSX 10.5.5 when browsing the cyanide and happiness comics. If you keep clicking "next" on each page (In my case I do not allow the image to load fully as I'm looking for a specific comic) it will eventually stop loading new images, and the refresh button will create a page with no images loaded.

One thing I also observed but was not able to reproduce is that clicking in the address bar will make it turn gray and blend in with the rest of the toolbar, but the text will still be there and selected. Clicking on the page will make it go back to normal.

Comment 3

10 years ago
This happens to me on two computers.  First and image will fail to load here and there.  Then maybe a style sheet won't load.  It gets worse with continued use until pages won't load at all.  At that point, Firefox menus may stop working and I must force-quit.  

  Firefox 3.0.4
    Flashblock 1.5.7
    Shareholic 1.4.1
    Web Developer 1.1.6
  OSX 10.4.11 (G4)

This is the same issue as bug #390264

Comment 4

10 years ago
This bug is also showing on my new 
Macbook with Mac OS X 10.5.6 and the Firefox Version is 3.0.5.

After browsing some time, the pages don't load completely. When that happens, I have to force the Firefox to quit, because the hotkey cmd+Q doesn't work anymore.

I have some Addons installed, but that problem also occurres with a fresh install.

Updated

10 years ago
Blocks: 483013

Comment 5

9 years ago
fresh install isnot the same as empty profile.
please retest with new profile, FF 3.5, most recent version of flash, and report results. thanks
Whiteboard: closeme 2009-08-10

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.