GUI problems on dual-screen: contextmenus on wrong position.

RESOLVED DUPLICATE of bug 314279

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 314279
11 years ago
11 years ago

People

(Reporter: Peter Meerveld, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: version 2.0.0.6 (20070728)

When using Thunderbird on a second monitor in Mac OS X 10.5, the dropdown menu's (for example when you click the right mousebutton in a mail message) appearing on the first monitor. The functionality works fine, but it looks strange when the menu is't showed just under the mouse cursus, but at the wrong screen.

Reproducible: Always

Steps to Reproduce:
1. Use a second screen and move the Thunderbird window to the 2nd.
2. Click with the right mouse button in a mail window.
3. The menu will appear on the main screen in stead of the second one.

Second example:

1. Use a second screen and move the Thunderbird window to the 2nd.
2. Open a message with attachment.
3. Open the attachment.
4. When selecting the program you want to use for opening the file, the drop down menu appears on the main display.
Actual Results:  
The menu's are opened on the wrong position (main monitor).

Expected Results:  
Display the menu's right under my mouse cursor.

I use Mac OS X 10.5 (Leopard).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314279
You need to log in before you can comment on or make changes to this bug.