download manager reports "scanning for viruses" forever

RESOLVED DUPLICATE of bug 401582

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 401582
12 years ago
11 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

i downloaded the exe referenced in the URL, and the download manager is telling me that it's "scanning for viruses".

this is excellent, except for two issues:
  1. i do not have anti-virus software installed (don't ask, corporate fun)
  2. it's been telling me this for over an hour

firefox hasn't spawned another process, nor does it have an open handle to the file.

the exe is a self-extracting winzip archive; it extracted without issue.
oh, Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007110616 Minefield/3.0a9pre
Do you have Windows Defender turned on?
Blocks: 103487, 393301
Whiteboard: DUPEME
> Do you have Windows Defender turned on?

windows defender is turned off.
sorry, but i'm unable to reproduce this bug anymore (after a nightly upgrade), so i'm going to mark it as invalid.

sorry about the bugspam.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
Verified invalid, but do please file new bugs if you can reproduce again.
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
See also bug 406494 - we probably need to figure out what to do if the scanning somehow fails, so that we don't get stuck in the "Scanning" state with no way to get out. 
I'm going to duplicate this to bug 401582, where all the action is :-)
Status: VERIFIED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 401582
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.