Message Filters window in newsgroups needs the "Run Now" button

RESOLVED DUPLICATE of bug 178870

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 178870
10 years ago
10 years ago

People

(Reporter: John David Galt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Thunderbird version 2.0.0.9 (20071031)

After I've dealt with a spam message in a newsgroup by using "Create Filter from Message" to create a filter that hides all messages with that From address (or subject line, etc.) it would be very useful if there were a way to immediately run that filter, so I don't have to see all the other spams he sent on the same day.

Reproducible: Always




"Run Filters on Folder" doesn't work for newsgroups either.  Once TB has downloaded all the messages in newsgroup X, there is no apparent way to run any filters on them.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 178870
You need to log in before you can comment on or make changes to this bug.