Reply All Compose Window to include Subject and Addressees, just like a Forward Message

RESOLVED DUPLICATE of bug 218258

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 218258
11 years ago
11 years ago

People

(Reporter: Marie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla Thunderbird 2.0.0.9 (20071031)

"Reply to All" to look like a Forward message? Currently, if i Reply to All, the beginning message would like something like :

John Doe wrote the following on 12/18/2007 2:28 PM:

But I want it to look something like below (which looks like a forward compose window):

Subject: reply to all
From : John Doe
Date:Fri, 22 Sep 2006 10:50:56 +0800
To: Juan Dela Cruz
CC: John Smith

Reproducible: Always

Steps to Reproduce:
1. Click Reply All
2.
3.
Actual Results:  
Clicking Reply All, the beginning message would like something like :

John Doe wrote the following on 12/18/2007 2:28 PM:

Expected Results:  
Subject: reply to all
From : John Doe
Date: Fri, 22 Sep 2006 10:50:56 +0800
To: Juan Dela Cruz
CC: John Smith

This is feature enhancement

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218258
You need to log in before you can comment on or make changes to this bug.