Closed Bug 40913 Opened 20 years ago Closed 20 years ago

Connecting to non-existent ftp site does not generate error

Categories

(Core :: Networking: FTP, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 18007

People

(Reporter: mozilla-linux, Assigned: gagan)

References

()

Details

Tested on Linux build 2000052720.

If you connect to site which is not running an FTP server, there is no error
message generated and no change to the page.  It just updates the "Document:
Done (xx.yyy secs)" message.

See related (fixed) bug 37991.
Confirmed using 2000060409 Linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true
dup

*** This bug has been marked as a duplicate of 18007 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
Component: Networking → Networking: FTP
You need to log in before you can comment on or make changes to this bug.