missing tabbrowser images (e.g. tab-arrow-start-bkgnd-enabled.png as all tabs button background)

VERIFIED FIXED

Status

()

Firefox
Tabbed Browser
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: Simon Bünzli, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Bug 387345 removed several images but didn't correctly replace them with appropriate alternatives so that they're now simply missing (as e.g. the alltabs button's background in the non-overflow case).

Might be a dupe of bug 404774, although that one's not descriptive enough to tell...
Depends on: 404774
No longer depends on: 387345

Comment 1

10 years ago
My proposed patch in bug 404769 would fix this.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Depends on: 404769
No longer depends on: 404774
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011105

Fixed by bug 404769. -> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.