The default bug view has changed. See this FAQ.

Back/Forward in frames broken.

VERIFIED DUPLICATE of bug 36547

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 36547
17 years ago
9 years ago

People

(Reporter: Scott Tran (Wildcard), Assigned: Radha on family leave (not reading bugmail))

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Win98; I)
BuildID:    2000053008

When going to a specific forum in http://www.98lite.net/bbs/index.html
the back buton doesn't always remmeber the previous page. Clicking on a 
specific forum and press the back button will cause Mozilla to skip 
http://www.98lite.net/bbs/index.html and goto the page before that


Reproducible: Always
Steps to Reproduce:
1.Goto http://www.98lite.net
2.Click on Forums
3.Click on General Discussion
4.Click on the back button
5.Observe that Mozilla goes back to www.98lite.net instead of 
http://www.98lite.net/bbs/index.html


Actual Results:  Mozilla goes back to www.98lite.net

Expected Results:  Mozilla should have returned to 
http://www.98lite.net/bbs/index.html
This is History, not Event Handling.
Assignee: joki → radha
Component: Event Handling → History
QA Contact: janc → claudius
Yes, This is broken. Working on it. Thought there was already a bug on it. But 
couldn't find it. Resummarising.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: Back/Forward Buttons does not always work correctly → Back/Forward in frames broken.
Target Milestone: --- → M17

Comment 3

17 years ago
I checked around and bug 36547 and bug 32444 looked like likely candidates for this bug to be a dupe of.
*** Bug 41228 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Since bug #36547 is older than this bug, I'm marking this as the dup.


*** This bug has been marked as a duplicate of 36547 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 59387

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.