Last Comment Bug 411834 - AMO feed entry duplicates
: AMO feed entry duplicates
Status: VERIFIED DUPLICATE of bug 392183
:
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: Public Pages (show other bugs)
: unspecified
: All All
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://ts-blog-shmog.blogspot.com/200...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 18:20 PST by Gen Kanai [:gen]
Modified: 2016-02-04 14:51 PST (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Gen Kanai [:gen] 2008-01-10 18:20:24 PST
Blogger using feeds from AMO is having problems with feed entry duplication.

"at least in my default aggregator (Thunderbird), the same feed entries are retrieved again and again; I receive each of them at least twenty times."

I believe this person is referring to:

https://addons.mozilla.org/en-US/firefox/browse/type:1/format:rss

and

https://addons.mozilla.org/en-US/thunderbird/browse/type:1/format:rss
Comment 1 Fred Wenzel [:wenzel] 2008-01-11 01:16:20 PST
Gen: Thanks for bringing this to our attention. I have commented on the blog you linked to.

I have fixed this issue last month, but it has not been pushed to production yet (see the bug I am duping this to).

*** This bug has been marked as a duplicate of bug 392183 ***
Comment 2 Gen Kanai [:gen] 2008-01-11 03:13:16 PST
Thanks Fred!
Comment 3 Stephen Donner [:stephend] 2008-10-16 17:11:21 PDT
Verified dup

Note You need to log in before you can comment on or make changes to this bug.