Status

Mozilla Labs
Prism
--
enhancement
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Luis Villa, Assigned: Antonio Gomes (tonikitoo))

Tracking

(Blocks: 1 bug)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

10 years ago
Would be nice if prism supported ctl++ and ctl+- keyboard shortcuts for zoom, esp. given that many websites don't have good control of font size, since they assume the browser will handle it for you.

Comment 1

10 years ago
Agreed. Anyone have a clue how to do this?
(Assignee)

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

10 years ago
taking
Assignee: nobody → tonikitoo
(Assignee)

Comment 3

10 years ago
Created attachment 329348 [details] [diff] [review]
patch v1 - add ctrl+ | ctrl- support to prism runtime.
Attachment #329348 - Flags: review?(mark.finkle)
(Assignee)

Comment 4

10 years ago
Created attachment 329349 [details] [diff] [review]
patch v1 - add ctrl+ | ctrl- support to prism runtime.
Attachment #329349 - Flags: review?(mark.finkle)
(Assignee)

Comment 5

10 years ago
Comment on attachment 329348 [details] [diff] [review]
patch v1 - add ctrl+ | ctrl- support to prism runtime.

wrongly submitted the patch twice
Attachment #329348 - Attachment is obsolete: true
Attachment #329348 - Flags: review?(mark.finkle)
Attachment #329349 - Flags: review?(mark.finkle) → review+
(Assignee)

Updated

10 years ago
Keywords: checkin-needed
landed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Duplicate of this bug: 424578
(Assignee)

Updated

10 years ago
Blocks: 450333
You need to log in before you can comment on or make changes to this bug.