All users were logged out of Bugzilla on October 13th, 2018

Firefox can not install the Finnish dictionary for Thunderbird because it is not a ready install package

RESOLVED DUPLICATE of bug 375622

Status

RESOLVED DUPLICATE of bug 375622
11 years ago
11 years ago

People

(Reporter: oh2baa, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: version 2.0.0.9 (20071031)

Downloaded the 227866 .xpi-file (2488KB) on hard disc but the installation stalls.

Reproducible: Always

Steps to Reproduce:
1. Go to Dictionaries Thunderbird ADD-Ons URL
2. Right click Install Finnish -Suomi dictionary
3. Select save the file
4. Download 22488 KB file to hard disc
5. Try to open the file
Actual Results:  
File did not open and the installation did not start.

Expected Results:  
Installation of the Finnish language proof reading software for Thunderbird
(Reporter)

Updated

11 years ago
Summary: Firefox can not install the Finnish dictionary because it is not a ready install package → Firefox can not install the Finnish dictionary for Thunderbird because it is not a ready install package
Version: unspecified → Trunk

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375622
You need to log in before you can comment on or make changes to this bug.