Closed Bug 415490 Opened 12 years ago Closed 12 years ago

Mid-air protection seems to be broken on bmo

Categories

(bugzilla.mozilla.org :: General, defect, critical)

defect
Not set
critical

Tracking

()

RESOLVED FIXED

People

(Reporter: reed, Assigned: reed)

References

Details

I'm not sure if this is a bug in Bugzilla or a bug in a patch we took locally, but mid-air protection seems to be very broken on bmo. Lately, lots of people have been overwriting my changes, and I was thinking they were just going through the mid-air confirmation page, but a comment from Ria tonight confirms that mid-air protection is just broken.

From bug 415489, comment #3:
--- Comment #3 from Ria Klaassen  2008-02-03 16:40:19 PST ---
Sorry Reed, for wiping out your changes. The server didn't warn me.

This is very annoying, and it causes me to repeat changes I make since people mid-air with me quite often. Need to track down the cause of this and fix asap.
mkanat thinks it's because of timello's mid-air flag protection patch that has known regressions.
I kinda wonder what's causing it, because I've midaired with both reed and gavin frequently lately and it tells me so.
Blocks: 306638
Assignee: justdave → reed
The patch in bug 413258 will hopefully fix this.
Status: NEW → ASSIGNED
bmo has been upgraded with the fix... let's see if that works.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
It seems fixed; I just received a warning.
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.