"import from" installer step not skipped when nothing to import from

RESOLVED DUPLICATE of bug 342711

Status

--
trivial
RESOLVED DUPLICATE of bug 342711
11 years ago
11 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: 2

Just to save one click

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342711
You need to log in before you can comment on or make changes to this bug.