Closed Bug 419758 Opened 15 years ago Closed 15 years ago

Bad file in installer of 2.0.0.12

Categories

(Thunderbird :: Installer, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 404609

People

(Reporter: dmarble, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12

Upgrade did not finish.  Reload of full install file failed. Downloaded full
file myself and got error opening file for writing citing mozMapi32.dll

Reproducible: Always

Steps to Reproduce:
1.Download full install file
2.Attempt install
3.Receive failure message
do you use a logitech webcam or maybe another application that can cause this conflict ? (see 378211)
err this should be Bug 378211
 

The update part is that whole slew of interconnected tangles, yeah; what he reported, though, was the installer after he gave up on update working, and that's bug 404609.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404609
The Logitech webcam was not in operation but I removed the software. It made
no difference.
I then cleared everything else out (BOINC, Snagit and the antivirus).  Then the
full installation ran. I have never had a problem with Thunderbird updates before.
You need to log in before you can comment on or make changes to this bug.