Closed Bug 420287 Opened 13 years ago Closed 13 years ago

Progressive disclosure arrows in Page Bookmarked (star) dialogue are non-native on Gnome

Categories

(Firefox :: Theme, defect)

x86
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 419617

People

(Reporter: mozilla, Unassigned)

References

Details

(Whiteboard: DUPEME?)

On Gnome, the progressive disclosure arrows in the Page Bookmarked (star) dialogue are bitmap triangles.

They should be either native arrows, or – better – the same black-and-white triangular twisties used in trees, which are usually used for progressive disclosure on Gnome (for example, in the clock panel applet).

The “Current appearance” in attachment 302400 [details] shows this.
Component: OS Integration → Theme
QA Contact: os.integration → theme
Whiteboard: DUPEME?
Reed: well, I too expect this to change before the release but right now I can't find another bug related to this... didn't we have one already?
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419617
You need to log in before you can comment on or make changes to this bug.