add 3.0b5pre among Firefox Valid Application Versions

RESOLVED DUPLICATE of bug 420864

Status

RESOLVED DUPLICATE of bug 420864
11 years ago
3 years ago

People

(Reporter: mrinal.kant, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030405 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030405 Minefield/3.0b5pre

Minefield/3.0b5pre is available now. Therefore, add 3.0b5pre among Firefox Valid Application Versions on https://addons.mozilla.org/en-US/firefox/pages/appversions and allow extensions to have this maxversion for firefox while uploading a new version. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
The version already exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420864
It's likely that the cache doesn't have the new version in appversions, but it was indeed added this morning at 845am pst.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.