Closed Bug 421061 Opened 13 years ago Closed 13 years ago

middle click on "Open All in Tabs" in Bookmark sub folder does not work.

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: bugmozz, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [patch in bug 402558])

Attachments

(1 file)

Attached image screenshot
OK : 20080225_1336_firefox-3.0b4pre.en-US.win32.zip
NG : 20080225_1416_firefox-3.0b4pre.en-US.win32.zip

[Bonsai Query]
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1203975360&maxdate=1203977759

maybe bug 406263 cause this.
I believe this is a dupe.
(In reply to comment #1)
> I believe this is a dupe.
> 

you mean bug 419549 ?

similar bug, but not a dupe.

there WAS a null assertion, but no assertion now.
(In reply to comment #3)
> Dupe of bug 258302?
> 

it's too old ?

no error in default Error Console. and also Console2.


one more,
History>Recently Closed Tabs>"Open All in Tabs", middle click on it does not work.
For me, middle clicking History > Recently Closed Tabs > "Open All in Tabs" doesn't work in 20080225_1336_firefox-3.0b4pre.en-US.win32 either.
(In reply to comment #2)
Bug 420828. I believe both bugs are about the "Open All in Tabs" inside the folder, not the context-menu of the folder (which is still working).
(In reply to comment #6)
> (In reply to comment #2)
> Bug 420828. I believe both bugs are about the "Open All in Tabs" inside the
> folder, not the context-menu of the folder (which is still working).
> 

maybe the same as it.


(In reply to comment #5)
> For me, middle clicking History > Recently Closed Tabs > "Open All in Tabs"
> doesn't work in 20080225_1336_firefox-3.0b4pre.en-US.win32 either.
> 

sorry, I did not test that with _1336 Build.
maybe "Open All in Tabs" under History and "Open All in Tabs" under bookmark sub folder is a different bug.


(In reply to comment #0)
> maybe bug 406263 cause this.
> 

mistake, bug 403263
20080314_1557_firefox-3.0b5pre.en-US.win32.zip

"Open All in Tabs" in sub folder works.
seems to be fixed, with/by bug 402558


History > Recently Closed Tabs > "Open All in Tabs" still not work.
maybe another issue.
fixed in bug 402558

(In reply to comment #8)
> History > Recently Closed Tabs > "Open All in Tabs" still not work.
> maybe another issue.

please fill a new one for this edge case
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Whiteboard: [patch in bug 402558]
filed a bug, Bug 423552 
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.