Places Manager - URL icons appear on the wrong side in RTL layout

RESOLVED DUPLICATE of bug 140759

Status

()

defect
RESOLVED DUPLICATE of bug 140759
11 years ago
10 years ago

People

(Reporter: tomer, Unassigned)

Tracking

(Blocks 1 bug, {rtl})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

11 years ago
The display of the URL icons in the Firefox 3 Places manager appear left to the the item title. For RTL layouts (Hebrew/Arabic) we would like it to be reversed, and the icons to appear at the right side. 

I'm attaching a screenshot of the current display. Please note the reserved space at the right side and the icons that are currently outside of the cell.
Reporter

Updated

11 years ago
Component: he-IL / Hebrew → Theme
Product: Mozilla Localizations → Firefox
QA Contact: hebrew.he → theme
Version: unspecified → Trunk
Reporter

Updated

11 years ago
Blocks: fx3-l10n-he
Reporter

Updated

11 years ago
Component: Theme → Places
QA Contact: theme → places

Updated

11 years ago

Updated

11 years ago
OS: Linux → All
Hardware: PC → All

Updated

11 years ago
Blocks: fx35-l10n-fa

Updated

11 years ago
No longer blocks: Persian-Fx3.5

Comment 1

11 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl

Updated

11 years ago
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 140759

Updated

10 years ago
No longer blocks: fx35-l10n-fa

Updated

10 years ago
Blocks: Persian
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.