Bug 412273 (Persian-Fx3.5)

[META] Tracker for Persian support bugs in Firefox 3.5

RESOLVED INCOMPLETE

Status

defect
RESOLVED INCOMPLETE
12 years ago
3 years ago

People

(Reporter: zwnj, Assigned: zwnj)

Tracking

(Depends on 4 bugs, Blocks 1 bug, {meta})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Assignee

Description

12 years ago
Tracker for blocker bugs for Persian Firefox 3.0.
Assignee

Updated

12 years ago
Depends on: 412285

Updated

12 years ago
Depends on: 413784

Updated

12 years ago
Depends on: 403387

Updated

12 years ago
No longer depends on: 403387

Updated

12 years ago
Depends on: 414130

Comment 1

12 years ago
You might be interested to follow the Hebrew tracker (bug 415606) as we have some common issues in the RTL layouts.
Assignee

Updated

11 years ago
Depends on: 417462
Assignee

Updated

11 years ago
QA Contact: bugs+behnam → persian.fa
Assignee

Updated

11 years ago
Depends on: land-fa
Assignee

Updated

11 years ago
Depends on: 417512

Updated

11 years ago
Depends on: 417489
Assignee

Updated

11 years ago
Depends on: 421736

Updated

11 years ago
Depends on: 421603, 421608, 421680, 421690, 423190

Updated

11 years ago
Depends on: 140759

Updated

11 years ago
Depends on: 427021

Comment 2

11 years ago
Should this bug be closed as a dupe of bug 415597 (or the other way around)?

Updated

11 years ago
Depends on: 427026

Comment 3

11 years ago
Removing the deps, and duping based on bug 415597 comment 2...  Please add future blockers as dependencies of bug 415597.
Duplicate of bug: fx35-l10n-fa

Updated

11 years ago
Depends on: 427029
Assignee

Comment 4

11 years ago
Reopening per bug 415597 comment #8.
Severity: major → normal
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee

Updated

11 years ago

Updated

11 years ago
No longer depends on: 390028
Assignee

Updated

11 years ago
Depends on: 445489

Comment 5

10 years ago
Bug 221824 is specific to SeaMonkey.
No longer depends on: rtl-themes

Comment 6

10 years ago
Morphing to cover Firefox 3.5.
Alias: Persian-Fx3.0 → Persian-Fx3.5
Status: REOPENED → NEW
Summary: [META] Tracker for Persian support bugs in Firefox 3.0 → [META] Tracker for Persian support bugs in Firefox 3.5

Comment 7

3 years ago
Marking all tracking bugs which haven't been updated since 2014 as INCOMPLETE.
If this bug is still relevant, please reopen it and move it into a bugzilla component related to the work
being tracked. The Core: Tracking component will no longer be used.
Status: NEW → RESOLVED
Last Resolved: 11 years ago3 years ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.