Last Comment Bug 426148 - Library search bar needs polish
: Library search bar needs polish
Status: VERIFIED FIXED
[Fixed by bug 405887]
: polish
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: x86 Windows 2000
: -- trivial (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 405887
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 02:39 PDT by John P Baker
Modified: 2009-11-26 06:18 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
screenshot (17.13 KB, image/jpeg)
2008-03-31 02:41 PDT, John P Baker
no flags Details

Description John P Baker 2008-03-31 02:39:52 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008033005 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008033005 Minefield/3.0pre

The library search bar in windows doesn't look very polished.

Reproducible: Always

Steps to Reproduce:
1. See attachment


Expected Results:  
top and bottom padding.
save button wholly visible (may be bug 425854)
better highlighting on search scope.
Comment 1 John P Baker 2008-03-31 02:41:00 PDT
Created attachment 312689 [details]
screenshot
Comment 2 Marco Bonardo [::mak] (Away 6-20 Aug) 2008-03-31 03:18:31 PDT
probably this will be solved by bug 405887
Comment 3 John P Baker 2008-04-10 00:57:39 PDT
(In reply to comment #2)
> probably this will be solved by bug 405887

This has addressed the concerns mentioned here - although the Save button is a bit squashed but I can see the reason for that.

Further polish will probably be done in bug 428031

Comment 4 Tracy Walker [:tracy] 2008-04-16 14:21:23 PDT
verified with: 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041606 Minefield/3.0pre
and
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008041604 Minefield/3.0pre
Comment 5 Gervase Markham [:gerv] 2009-11-26 06:18:00 PST
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv

Note You need to log in before you can comment on or make changes to this bug.