Need ability to run filters on multiple folders (multiple inboxes sorted at server level)

RESOLVED DUPLICATE of bug 294632

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 294632
10 years ago
10 years ago

People

(Reporter: Tom White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: version 2.0.0.12 (20080213)

We have sitewide policies to deliver incoming mail to folders other than Inbox. Spam is scanned by the server and delivered directly into another folder. The user needs the ability to manually bring some of these back into the Inbox. Having filters than could target a folder, or even all folders, would be extremely helpful.

Reproducible: Always

Steps to Reproduce:
1. Configure mailserver to deliver mail to folders other than inbox (amavis recipient delimiters / addr_extension_* config vars).
2. Create filter to move incoming mail to inbox based on criteria.

Actual Results:  
Message filters fail to move mail to inbox.

Expected Results:  
Mail filters should be able to move incoming email into the inbox folder.

Comment 1

10 years ago
Bug 294632 / bug 227909.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294632
You need to log in before you can comment on or make changes to this bug.