Closed Bug 427238 Opened 12 years ago Closed 12 years ago

Allow new tab to have changeable default page

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 269664
Future

People

(Reporter: zurtex, Unassigned)

Details

(Whiteboard: [parity-IE])

I know this has been discussed before. But most the discussion took place long before IE had tabs. I know a few users who have asked me how to get the new tab to be their first home page because IE does it.

Worth consideration anyway.
Whiteboard: [parity-IE]
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
No longer blocks: 164421
Is this actually a duplicate of bug 269664, that was asking why an invalid pref wasn't working anymore? 

This is actually asking for implementation of prefs and UI based on easy transition from IE.
You need to log in before you can comment on or make changes to this bug.