the menu items are not visible

RESOLVED DUPLICATE of bug 398702

Status

RESOLVED DUPLICATE of bug 398702
11 years ago
10 years ago

People

(Reporter: tony.waldenmaier, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: version 2.0.0.12 (20080213)

the menu items file, edit, and view are not visible upon opening a mail message.  they are present on the main mail window as well as the compose.  I can hover the mouse over the location where the text should appear and am able to see the contents of the menu items but not the actual menu heading itself

Reproducible: Always

Steps to Reproduce:
1.open mail message
2.
3.

Comment 1

10 years ago
Please inform if you are using a theme other than default. (Or some css tweaks)

Also, if you are using extensions, could you test opening TB in safe mode (to run without extensions) or just deactivate them and see if same happens?
Version: unspecified → 2.0

Comment 2

10 years ago
I have the same symptoms as Tony. Other sypmtoms: 
a. Can't copy text (Ctrl-C) from mail message, but can in fwd'ed, reply or compose window;
b. F11 sends open message to Trash.
Running in safe mode clears symptoms.
Add-ons:
Buttons! 0.5.3.2
Lightning 0.5
Image Zoom 0.3.1
Talkback 2.0.0.9
I tried several combinations of add-ons. As long as I don't have Buttons! and Lightning installed together, the symptoms go away.

Comment 3

10 years ago
Alex, from what you say, seams that this is a Works For Me bug extension related. But for the sake of info, are those extensions upgraded to last? Lightning is 0.8 and much different .. Are you going to update them and try again?

Tony, I would kindly as you to see if it's the same issue as Alex describes. Not necessarily same extensions .. can you confirm such?

Comment 4

10 years ago
Ovidiu, I installed Lightning 0.8 and the symptoms returned. I believe all four extensions are now up-to-date. 

Sorry, not familiar with the term "Works For Me bug extension"; can you educate me, please?

Comment 5

10 years ago
It's about bug closing resolutions
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution

anyway, I was saying that something like this is not necessarily a bug if is extensions that do it and safe mode not. But I would go for further confirmations before drawing this conclusion.

Comment 6

10 years ago
I just duplicate this for a lightning one. If anyone thinks not same, pls set it back .. Anyway, thanks for extensions tips, actually useful here and in the dup.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398702
You need to log in before you can comment on or make changes to this bug.