Closed Bug 430903 Opened 12 years ago Closed 12 years ago

Use white drop down arrows in the aero library window

Categories

(Firefox :: Theme, defect)

All
Windows Vista
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 3.1a1

People

(Reporter: faaborg, Unassigned)

References

Details

(Keywords: polish, Whiteboard: [fixed by bug 433144][polish-easy][polish-visual][polish-p2])

If we are using the black media rebar in the aero library window, we should use a white drop down arrow for each of the three menus.  Bug 430759 will land this file:

winstripe/browser/places/dropDown-aero.png
Depends on: 403147
Duplicate of this bug: 423498
Depends on: 403137
Potential patch in bug 433114.
Whiteboard: [patch in bug 433114?]
This is fixed by the patch on bug 433114.
Status: NEW → RESOLVED
Closed: 12 years ago
Depends on: 433114
Resolution: --- → FIXED
Target Milestone: --- → Firefox 3.1a1
Verified with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008072203 Minefield/3.1a1pre ID:2008072203
Status: RESOLVED → VERIFIED
Whiteboard: [patch in bug 433114?] → [fixed by bug 433144]
Keywords: polish
Whiteboard: [fixed by bug 433144] → [fixed by bug 433144][polish-easy][polish-visual]
This bug's priority relative to the set of other polish bugs is:
P2 - Polish issue that is in a secondary interface, occasionally encountered, and is easily identifiable.

Library window is a secondary UI, but this change was very obvious (the arrows are now visible on a black background).
Whiteboard: [fixed by bug 433144][polish-easy][polish-visual] → [fixed by bug 433144][polish-easy][polish-visual][polish-p2]
You need to log in before you can comment on or make changes to this bug.