Library toolbar dropmarkers should be white on Vista when visual styles are enabled

RESOLVED DUPLICATE of bug 430903

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 430903
10 years ago
10 years ago

People

(Reporter: Victor Bielawski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008031504 Minefield/3.0b5pre
Build Identifier: 

The Library toolbar dropmarkers should be white on Vista when visual styles are enabled because Windows Movie Maker and Photo Gallery do this and because the normal black dropmarkers look ugly on a media-toolboxized Library.

Reproducible: Always
(Reporter)

Updated

10 years ago
Blocks: 423491

Updated

10 years ago
Blocks: 403137
No longer blocks: 423491

Comment 1

10 years ago
Sorry about duping this to a newer bug; the other one has slightly more info.
No longer blocks: 403137
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430903
You need to log in before you can comment on or make changes to this bug.