Values get lost when you tab to another view and then return

VERIFIED DUPLICATE of bug 43206

Status

()

Core
Networking: Cookies
P3
normal
VERIFIED DUPLICATE of bug 43206
18 years ago
18 years ago

People

(Reporter: Stephen P. Morse, Assigned: David Hyatt)

Tracking

({regression})

Trunk
x86
Windows NT
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Collect at least one cookie from somewhere

Go to cookie viewer.  The cookie should be displayed (due to bug 43201 you won't 
see the cookies until you force a redraw by covering with another window and 
then uncovering).

Click on the cookie sites tab

Click on the stored cookies tab (which was the original display)

The cookie values that were previously displayed are missing.  Even forcing a 
redraw does not bring them back.

(This has been broken out of bug 43126 by request.)
(Reporter)

Updated

18 years ago
Blocks: 43126
(Reporter)

Updated

18 years ago
Keywords: nsbeta2, regression
Component: XP Apps → Cookies
QA Contact: sairuh → tever
(Assignee)

Comment 1

18 years ago
Dup of 43206.


*** This bug has been marked as a duplicate of 43206 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif. DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.