Closed Bug 432906 Opened 12 years ago Closed 12 years ago

Clicking on the column headers sometimes fail to sort

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 449949

People

(Reporter: gkw, Unassigned)

Details

Occurred on Vista SP1 while testing Shredder Alpha 1 build 1, with build ID
version 3.0a1 (2008050715).

At an IMAP folder, click the Date column header to sort ascending / descending, around 3-4 times. Now click the From column header to sort ascending / descending. The first few click(s) works as intended, the subsequent clicks do nothing.

When you click another column header, it sorts again, until the From column header is clicked. Wash, rinse, repeat.
Flags: wanted-thunderbird3?
Occurs in version 3.0a1 (2008050714) as well, on Linux.

Just keep clicking the "From" column header and it will fail to sort after a couple of clicks, i.e. after the first couple of clicks, the clicks seem to have no effect.
OS: Windows Vista → All
Hardware: PC → All
Can't seem to reproduce on linux/trunk.
This looks amazingly similar to bug 449949.
yes, marking dup
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449949
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.