My smtp-server don't work in thunderbird, it works in for example outlook

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
11 years ago
9 months ago

People

(Reporter: oggar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Thunderbird 2.0.0.14

Heya!
I want to use thunderbird, but I can't!
It doesn't let me send mails with my smtp-server: smtp.bredband.net
I'm 100% sure that it's the right smtp-server because it works in outlook.
It says connected, then he wants my password, I enter it, but it doesn't work.
I want to use Thunderbird!

Reproducible: Always

Steps to Reproduce:
1. Send a mail with the smtp-server smtp.bredband.net
2. I won't give you my password
3.
Actual Results:  
I can't send emails

Expected Results:  
Send my emial
You probably have the port or another of the SMTP settings wrong - there's more than an address. Recheck which ones you should use. 

This is not a support forum. For further help, try the Thunderbird support forums, e.g. <http://forums.mozillazine.org/viewforum.php?f=39>

(And you haven't said what happens; do you get an error message or...)

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Depends on: 1446395
You need to log in before you can comment on or make changes to this bug.