www.dig-art.net - Not rendered elements on a site (created with iWeb08)

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
German
RESOLVED INCOMPLETE
10 years ago
3 years ago

People

(Reporter: Bernhard Friedreich, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

On this site: http://www.dig-art.net/dig-art.net/Galerie.html

The whole gallery isn't rendered. The problem was encountered on Windows and Linux with the latest Beta of Firefox 3.0 (Beta 5).

All other browsers render it correctly (Internet Explorer, Firefox 2.0, Opera 9.0, Opera 9.5, Konqueror)

The site was created with iWeb08 (part of the iLife package)

Reproducible: Always

Steps to Reproduce:
1. open this site: http://www.dig-art.net/dig-art.net/Galerie.html

Actual Results:  
No gallery visible

Expected Results:  
Shown gallery

On every browser it works except Firefox 3.0 Beta 5

Comment 1

10 years ago
Error: widgetDiv.getElementsByClassName("paginated_only").invoke is not a function
Source File: http://www.dig-art.net/dig-art.net/Scripts/Widgets/HeaderControls/HeaderControls.js
Line: 100

The site is using an old version (1.5.0) of the Prototype library.
So I suspect the underlying cause is the same as for bug 404031.

-> T.E.
Assignee: nobody → german
Status: UNCONFIRMED → NEW
Component: General → German
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: general → german
Summary: Not rendered elements on a site (created with iWeb08) → www.dig-art.net - Not rendered elements on a site (created with iWeb08)

Comment 2

10 years ago
Is Apple shipping the old version of Prototype with iWeb, or is that something we need to lean on individual sites to fix?

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405903

Comment 4

10 years ago
Evangelizing the site in bug 405903 won't fix this bug even though
the underlying problem is the same.
Evangelism needs to be handled on a site-by-site basis.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

10 years ago
I tend to think the relationship should be documented somehow (presumably if Apple ships a fixed version of iWeb and the site authors update their sites with the new version, this will automagially fix itself) so I'm going to mark this as blocking the other one.
Blocks: 405903

Comment 6

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.