l10n-linux-tbox and l10n-win32-tbox hung

RESOLVED DUPLICATE of bug 435134

Status

Infrastructure & Operations
RelOps
--
critical
RESOLVED DUPLICATE of bug 435134
10 years ago
5 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Both the linux and windows tinderboxens for l10n are hung, last builds started on the 24th, 6-7pm.

Not sure if this could be related to bug 435134. As linux is affected, too, I find it less likely to be an issue of bug 402339.
It is fallout from bug 435134, fixing over there.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435134
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.