Closed Bug 436206 Opened 14 years ago Closed 14 years ago

Right-clicking on a bookmark item when context menu is opened dismiss bookmark dropdown menu

Categories

(Firefox :: Menus, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 404766

People

(Reporter: cjcypoi02, Unassigned)

Details

(Whiteboard: [DUPEME])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008052807 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008052807 Minefield/3.0pre

See steps below. Regression from a duplicate of Bug 227034?

Reproducible: Always

Steps to Reproduce:
1. click on Bookmarks menu
2. right click on an item
3. right click on another item
Actual Results:  
Bookmark dropdown menu is dismissed

Expected Results:  
Context menu should be dismissed, and opened when you perfomed the second right-click
Version: unspecified → Trunk
Whiteboard: [DUPEME]
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404766
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.