Closed Bug 437374 Opened 12 years ago Closed 12 years ago

Update Firefox application icon on MacOSX

Categories

(Firefox :: Shell Integration, enhancement)

PowerPC
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 348047

People

(Reporter: sierkb, Unassigned)

Details

(Keywords: polish)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

We are getting a new app icon, and it needs to be updated on MacOSX.  This is a
spin off bug from bug #404402 and bug #413607.

For the .icns file we do need at least the following resolutions to match the latest needs of MacOSX 10.5.x (Leopard):

16x16, 32x32, 128x128, 256x256, 512x512


Reproducible: Always




This bug is to stress bug #404402#c6 (Comment 6) and bug #404402#c18 (Comment 18)
Depends on: 404402
Keywords: polish
Version: unspecified → Trunk
The Firefox app icon is no longer planned to be updated for Firefox 3. Nor should this bug (about OS X) block a bug 404402 (about Linux, already fixed). Bug 348047 already covers the 512x512 version for OS X.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
No longer depends on: 404402
Resolution: --- → DUPLICATE
Duplicate of bug: 348047
(In reply to comment #1)
> The Firefox app icon is no longer planned to be updated for Firefox 3.

Is there a reason, why? Since it seems to be true, that John Hicks has already made some new icons, I can't understand that decision. There must be a heavy conclusive reason, otherwise I would name that issue a little bit awkward.

> Nor should this bug (about OS X) block a bug 404402 (about Linux, already
> fixed).

OK. I was ruled by the Bug's title and not by the Bug's OS information to corelate to this bug.

> Bug 348047 already covers the 512x512 version for OS X.

OK. I didn't know of the existance of this bug, although I have done a search before filing this particular bug. Thanks for this information.
You need to log in before you can comment on or make changes to this bug.