Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 65111
10 years ago
10 years ago

People

(Reporter: Elliotte Rusty Harold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.9 (20071031)

In threaded view selecting a rolled up thread and then pressing delete should delete (move to trash) the entire thread. not just the message at the top of the thread.

GMail works this way, and it's very helpful in managing large volumes of uninteresting threads. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
A related note: if I select both the thread and one other message outside the thread (with shift click) then press delete, the entire thread is deleted, along with the additional message. Only deleting the first message when I only select the thread is inconsistent. 

Updated

10 years ago
Whiteboard: DUPEME
That threaded view issue bug is good for one thing... it makes finding simple dupes like these easy :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 65111
You need to log in before you can comment on or make changes to this bug.