Deleted contact does not disappear without refresh

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 blub
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2pre) Gecko/2008070303 Thunderbird/3.0a2pre ID:2008070303

If you delete a contact of your address book the contact stay visible. If you refresh the view it disappears

Reproducible: Always

Steps to Reproduce:
1. Create a contact (Or just use an existing one)
2. Delete the contact, either with the button in the toolbar or with the context menu
3. Refresh the view
Actual Results:  
Till step 2: The contact stays visible
After step 3: It disappears

Expected Results:  
The contact disappear instantaneous after step 2
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Did you have a quick search on, if so this is a duplicate of bug 435027
(Reporter)

Comment 2

10 years ago
It also happens without quick search

Comment 3

10 years ago
did you see this problem during litmus testing?
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080924032742 Shredder/3.0b1pre

Comment 4

9 years ago
Works for me in Thunderbird 3.0b2, Windows XP
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9)
> Gecko/2008052906 blub
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.9.0.2pre) Gecko/2008070303 Thunderbird/3.0a2pre ID:2008070303
> 

> 2. Delete the contact, either with the button in the toolbar or with the
> context menu

> Actual Results:  
> Till step 2: The contact stays visible

> Expected Results:  
> The contact disappear instantaneous after step 2

WFM here on

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090617 Lightning/1.0pre Shredder/3.0b3pre ID:20090617032054

ps: +1 per comment #4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.