If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

3pane Mnemonics: File menu should match spec

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: timeless)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview: In the 3pane the mnemonics for the File menu should match the spec.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca

Updated

18 years ago
Target Milestone: --- → M18
(Assignee)

Comment 1

17 years ago
This should already be fixed.
Assignee: putterman → timeless
OS: Windows NT → All
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

17 years ago
todo:
Open &Attachment
Page Set&up
add &Open Message
re-add &Work Offline/Online
move Empty Trash
I'm pretty sure there are some conflicts in the spec; please fix the spec as 
follows:
&New Message
(Assignee)

Comment 3

17 years ago
*** Bug 44878 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Depends on: 15096

Comment 4

17 years ago
per mail bug triage, we were not going to put mnemonics as a priority bug to 
fix.  
Whiteboard: [nsbeta3-]
Target Milestone: M18 → Future

Comment 5

17 years ago
Removing the nsbeta3 nomination.  These will be condensed into a smaller number 
of bugs and then renominated.  
Keywords: nsbeta3

Comment 6

17 years ago
my mistake.  Correcting milestone back to previous one set. 
Target Milestone: Future → M18
Adding nsbeta3 keyword to bugs which already have nsbeta3 status markings so 
the queries don't get all screwed up.
Keywords: nsbeta3
(Assignee)

Updated

17 years ago
Keywords: helpwanted, mozilla0.9
Target Milestone: M18 → mozilla0.9
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9 → mozilla0.9.2

Updated

17 years ago
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Assignee)

Updated

16 years ago
Keywords: mozilla0.9, nsbeta3
Whiteboard: [nsbeta3-]
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 8

16 years ago
this one seems to be sliding.. lets try to give it a realistic milestone. 
thanks - chofmann
Target Milestone: mozilla0.9.4 → ---
(Reporter)

Updated

16 years ago
QA Contact: nbaca → olgam

Comment 9

16 years ago
I change resolution to Invalid for originally logged bugs for 3pane Main Menus.
Some design changes happened since that time and now expectation is different.
Current status of Main Menus is addressed in the summary bug 75622, which tracks
a few leftovers for Main Menu mnemonic issues in 3-pane window according to
updated Spec. So original ones can be closed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 10

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.