Closed Bug 44875 Opened 20 years ago Closed 20 years ago

3pane Mnemonics: Message menu should match spec

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: nbaca, Assigned: timeless)

References

()

Details

Overview: In the 3pane the mnemonics for the Message menu should match the spec.
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca
Target Milestone: --- → M18
true; this stuff is probably done already so it shouldn't need nsbeta3
Assignee: putterman → timeless
Keywords: nsbeta3
OS: Windows NT → All
Status: NEW → ASSIGNED
iirc I offered a patch that did the Change Priority stuff but was told that 
Change Priority, was out of the product. Otherwise this was fixed yesterday.
I suggest the spec be updated.  If I'm wrong reopen the bug and i'll gladly fix 
it.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Keywords: verifyme
Resolution: --- → FIXED
*** Bug 44883 has been marked as a duplicate of this bug. ***
Depends on: 15096
*** Bug 46167 has been marked as a duplicate of this bug. ***
Build 2000-09-21-12M18: NT4
Build 9/21, Build ID 2000091312: Linux 6.0
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.