Plain Message/Compose Accelerators: Edit menu should match spec

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: timeless)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview: In the Plain Message window the accelerators for the Edit menu should 
match the spec
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca

Updated

18 years ago
Target Milestone: --- → M18
(Assignee)

Updated

18 years ago
OS: Windows NT → All

Comment 1

18 years ago
Removing the nsbeta3 nomination.  These will be condensed into a smaller number 
of bugs and then renominated.  
Keywords: nsbeta3
(Assignee)

Comment 2

18 years ago
Stealing from putterman.
Assignee: putterman → timeless
Target Milestone: M18 → M21
(Assignee)

Comment 3

18 years ago
accepting.
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Target Milestone: M21 → mozilla1.0

Updated

17 years ago
Blocks: 70185
(Reporter)

Comment 4

17 years ago
Marking Invalid.

It is a dupe of bug# 76256 which is basically a summary bug (it covers the Plain 
New Message Compose window: all menu items, mnemonic and accelerator issues in 
the same bug). The reason for marking it Invalid is because I don't want to 
create more noise in the summary bug. Please go to bug# 76256 for a recent 
status.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.