A way to expand an address list into separate addresses

RESOLVED DUPLICATE of bug 119977

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 119977
9 years ago
9 years ago

People

(Reporter: Robert Pollak, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Often I need to write a mail to a group of several addresses, which I have collected into an address list, but some of the addressees shouls only be CC'd.
In this case I currently cannot use the address list, I have to add each address separately.

After inserting the address list into a "To:" field, I would expect a context menu command "Expand to list members", which replaces the single field by a list of "To:" fields, containing all members. Then one could change individual members to "CC:" or "BCC:".

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 119977
You need to log in before you can comment on or make changes to this bug.