Make use of new search textbox widget, in SeaMonkey

VERIFIED DUPLICATE of bug 452415

Status

enhancement
VERIFIED DUPLICATE of bug 452415
11 years ago
11 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

()

Ian's suggestion:

1. Look through which parts of the SeaMonkey code could be converted to use textbox of type="search" (as the blocked bugs on bug 388811 show some examples for toolkit).

2. Convert them.
Component: XP Apps: GUI Features → UI Design
Hmm, isn't this already done in bug 452415?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452415
No longer depends on: 388811
No longer blocks: 449045
(In reply to comment #1)

(Looks like I missed this comment !?)

> Hmm, isn't this already done in bug 452415?

V.Duplicate, then.
Status: RESOLVED → VERIFIED
That's down to my bad search-fu again. Sorry.
You need to log in before you can comment on or make changes to this bug.