Last Comment Bug 450233 - l10n HG account request: es-MX - Ricardo Meza
: l10n HG account request: es-MX - Ricardo Meza
Status: RESOLVED FIXED
voucher,ssh-key,form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal with 1 vote (vote)
: ---
Assigned To: Reed Loden [:reed] (use needinfo?)
:
:
Mentors:
Depends on: 287634
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 03:24 PDT by Ricardo Meza
Modified: 2010-05-09 14:53 PDT (History)
11 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Ssh key (615 bytes, text/plain)
2008-08-12 03:26 PDT, Ricardo Meza
no flags Details
Differences between es-MX and es-ES for Firefox 3.1b1pre (360.84 KB, patch)
2008-09-09 01:38 PDT, Alexandru Szasz
no flags Details | Diff | Splinter Review
New SSH pub key (398 bytes, text/plain)
2009-04-07 00:36 PDT, Ricardo Meza
no flags Details

Description Ricardo Meza 2008-08-12 03:24:03 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; zap-MX-diiste; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: 

I have the es-MX language pack and I want to commit it.

Reproducible: Always
Comment 1 Ricardo Meza 2008-08-12 03:26:56 PDT
Created attachment 333387 [details]
Ssh key

Ssh pub key
Comment 2 Marcia Knous [:marcia - use ni] 2008-08-12 15:12:12 PDT
I have received the Committer's form via email. You will need to get someone to vouch for you.
Comment 3 Pascal Chevrel:pascalc 2008-08-12 15:14:00 PDT
I am vouching for Ricardo
Comment 4 Axel Hecht [:Pike] 2008-08-12 15:41:01 PDT
Could we please figure out how es-MX plays along with other versions of Spanish before jumping the gun here?
Comment 5 Pascal Chevrel:pascalc 2008-08-13 00:12:37 PDT
I can't say for our es-AR l10n team, but both the Nave team and Mozilla Hispano are in contact with Ricardo and they get along well with him.
Comment 6 Guillermo López :willyaranda (probably SLOW response) 2008-08-15 01:39:20 PDT
Yeah, we are in contact with Ricardo Meza, and in the community site for all "spanish" localizations it (es-MX) has a forum for its purposes. (www.mozilla-hispano.org)
Comment 7 [:rickiees] Ricardo Palomares 2008-08-15 01:47:00 PDT
(In reply to comment #4)
> Could we please figure out how es-MX plays along with other versions of Spanish
> before jumping the gun here?


Do you mean how different is es-MX from es-AR or es-ES? AFAIK, es-MX is based on es-ES. I guess either Ricardo Meza or myself could prepare a list of differences for you, if that's what you're asking.
Comment 8 Alexandro Colorado 2008-08-26 20:59:54 PDT
Added to the issue.
Comment 9 Alexandru Szasz 2008-09-09 01:38:36 PDT
Created attachment 337620 [details] [diff] [review]
Differences between es-MX and es-ES for Firefox 3.1b1pre

Here's roughly a diff between es-MX and es-ES at Firefox 3.1b1pre.

For the record I think this should be a request for a Mercurial account, not CVS.
Comment 10 Marcia Knous [:marcia - use ni] 2008-09-23 16:12:04 PDT
No activity here since 9-9-08, what is the status? If an HG account is needed, please change the summary to reflect that.  Thanks.
Comment 11 Ricardo Meza 2008-11-03 08:31:43 PST
Changed title to HG.
Comment 12 juan becerra [:juanb] 2008-11-06 14:58:26 PST
Axel, can we grant hg commit access to Ricardo so he can commit the es-MX localization work, once it's blessed? I've been going through the es-ES/es-MX diff, and the changes look appropriate to me, so far. I understand he needs to add a few string translations to account for recent changes, but once that is done, I'll work with Ricardo on any revisions that might be needed.
Comment 13 juan becerra [:juanb] 2008-12-23 16:20:05 PST
I have been going through a build (fx3.1b3pre) with the latest xpi, and it looks good. It would be great if we could have everything ready so this locale can be included in the next beta release, pending approval. Axel, what do you think?
Comment 14 Marcia Knous [:marcia - use ni] 2009-02-05 16:10:31 PST
It looks as if we have SSH key, form on file and voucher, what else remains here - axel?
Comment 15 Axel Hecht [:Pike] 2009-02-06 00:19:28 PST
A positive review of the new attachment in bug 287634 is still missing, we're going to get to that soon.
Comment 16 Axel Hecht [:Pike] 2009-03-10 17:15:11 PDT
Based on my review in bug 287634, this is ready to go.
Comment 17 Ricardo Meza 2009-03-31 01:54:49 PDT
Some news on this? I will need this account soon. So, please, let me know if there something missing. Thanks in advance.
Comment 18 Seth Bindernagel 2009-03-31 16:12:10 PDT
Hi Server Ops, Ricardo is very close to finishing his localization for participation in FF 3.5 beta 4.  Can you help set up his Hg account.  I believe that all pieces are in place.  Thank you so much.
Comment 19 Reed Loden [:reed] (use needinfo?) 2009-04-03 13:48:35 PDT
LDAP and Hg accounts set up.
Comment 20 Ricardo Meza 2009-04-03 14:06:45 PDT
Thanks all of you! Great team, now it's time to continue working in the Firefox es-MX localization! Yuju!
Comment 21 chris hofmann 2009-04-03 14:23:11 PDT
go ricardo!
Comment 22 Ricardo Meza 2009-04-07 00:36:36 PDT
Created attachment 371400 [details]
New SSH pub key

Note You need to log in before you can comment on or make changes to this bug.